API

AWS NO IMAGE

aws-sdk-coreを利用して、ELBやRDSをzabbixで監視する

Ruby  v2以降が必要です。 zabbixユーザからみて、Ruby v2が利用できないと監視に失敗します。 rbenvで切り替えていて見事にはまりました。 Gemfileに記述するか、下記コマンドでsdkをインストールします。 gem install aws-sdk-core 下記をcloud_watchとして保存します。 zabbixから外部スクリプトとして呼び出すため、/usr/lib/z […]